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Mame o Date moddified Type Size
] AcSetupdi Tt 2 1T Appli a7es
“ adimPB{T dil Application Extens_ 1,15 K8
% adlenustil dil Application Exdens_ 186 K8
AACCADC selig it PIT Fle 10K8
2 autorun Setup Infeematicn 168
s CIPunLan Application Extend. KB
% DeployUidll Applicaticn Extens. s32K8
) geliplas.dil application Extens. 1807 KB
% LiteHtenl. 8 106 KB
| mapfilemim ke
Tahef 11 p-TITL Application Extens.. L7244 KB
Tede/ol1ip 1T Application Extens._. 37 K8
Yoot/ Yo g 1TV lication Exten.. 3695 KB
Tasl/11/sV g T MANIFEST File K8
1 MANIFEST File 1KkB
5 mverel. il Application Extens_ 208
% mavepd0.dil Application Extens_. 57 KB
s el dil Application Extens_. (514
% Parchige.ai Application Etens— LOIS KB
ProdDep UserOepmcs SR MC3 Rl K8
ProdDep_Wserind.mc3 1 p T MC3 Fale 1KB
Prodind_UserDep.mc3 MCS Fie 1KB
Prodind_Userdnd.me3 MC3 Fie. 1KB
7 senddmp Apslication 157 KB
A Talof-\1Ep-Tid:  Application 42KB
o Sewp Telo/-T/I841Tids  Configurstion Sett_ 19KB
%] SetupAcadii.dl Tedefol/1p T  Application Extens_ 38 KB
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Falafe /1L TV Application Extens_ H2KB
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JOML Document 1KB
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{AS AutoCAD 2

Select the Products to Install

English -

/| AutoCAD 2011

[7] Autodesk Design Review 2011
Digital measure and markup for yeur entire team
Recommended: Some AutoCAD features require Autodesk Design Review.
Autodesk Design Review is language independent, meaning it can be installed with other language
products.

[¥] Autodesk Material Library 2011 Medium Image library
Larger images are available in the Autodesk Materials Libcary that allow you to create high-quality,
large renderings and dose-ups (+600ME).

| &l

Back

User and Product Information

Fret name!
Wi

Last name:
Guhtan

Crganzation:

mahmoudgahitan

and i iry s product for 30 daye

& 1 have my product mifen

Serial rumbeer:

R

Product key:

hat all Gath GaThered during prodhuc
and

tpdetn

Back
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Al AutoCAD 2011

Begin Installation

Reviewr the settings below. If you do not want to make changes, cick Instal. If you want to modify these
settings, use the Back button, If you want to make additional configuration changes, select the product
from the drop-down list and dlidk Configure.

Select a product to configure:

CPETE =

Current settings:

First name: Mahmoud |
Last name: Qahtan |
Organization: mahmoudgahtan |

AutoCAD 2011 Settings |

Language: Englsh
Instal location: C:\Program Fles\Autodesk\AutoCAD 20111
License type: Stand-Alone License
Instal type: Typical
53 Tools Yes
Create a desktop shortout Yes
Autodesk Design Review 2011 Settings
Language: Engish
Instal type Typical |
Install location: C:Program Fles (x86)\Autodesk\Autodesk Design Revie
Image ibrary
2011 “ M »
AutoCAD 2011 Language Pack Copy to Clipboard |
|
Back Install Cancel

A 2 —————

AutoCAD 2011 + | Autodesk Design Review 2011

Select the Installation Type
@) Typical
Custom

Instal optional tools:

| Express Tools

¥ Create the desktop shortcut for AutoCAD 2011 - English
Product install path:
C:¥Program Fles\Autodesk\AutoCAD 2011} [ Browse.

Disk space requirements:

Volume Disk Size  Avaidable Required Total Required Remaining

= 61.9GB 660 MB &673M8 18.2GB
D: 54.3GB Obytes 0 bytes 11.3GB
E: 115G8 0 bytes Obytes 15.8GB
Page 2of 4 | Back
| Support ) I Configuration Complete Cancel

'Y




[GA autocan 2012 = 2=
AuteCAD 2011 + | Autodesk Design Review 2011
Include Service Pack
& tis t s K

|
|
|

Page Jof4 |k

Configuration Complete | cancel

|y

AL AutoCAD 2

AUtoCAD 2011 | Autodesk Design Review 2011

Configuration Complete
You have completed the configuration of this product.
You may:
Click a product tab, above, to configure another product.

Click the Configuration Complete button to return to the confirmation page.

Page 4of 4 L
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Begin Installation

Review the settings below, If you do not want to make changes, dick Install. If you want to modify these
settings, use the Back button, If you want to make additional configuration changes, select the product
from the drop-down list and dick Configure.

ill be installed:

Select a product to configure:

'__A‘Aumcmznu v || Configure |
Current settings:
First nam Mahmoud |
Last name: Qahtan
Organization: mahmoudgahtan

AutoCAD 2011 Settings

Language: Englsh
Instal lacation: C:\Program Fles\Autodesk\AutoCAD 2011%
License type: Stand-Alone License
Instal type: Tywical
- Express Tools Yfes
Create a desktop shortout Yes
Autodesk Design Review 2011 Settings
Language: Englsh
Ingtall type: Typical
Install lacation: C:\Program Fles (x86)\Autodesk\Autedesk Design Revie
|
‘ ] b
| Copy to Clipboard |
1

Instaling Components

Update

ibrar

Material Librar
Image fbrary

Yo



(& AutoCAD 2011

Installation Complete

+ Autodesk Design Review 2011
Succeeded.

¥ AutoCAD 2011
Succeeded,

+ Autodesk Material Library 2011 Medium Image library
Where can [ learn about training? Succeeded,

Setup.log’ for more information.

Pleage view the content of the Readme before starting the program.

View the Autodesk Design Review 2011 Readme,

View the AutoCAD 2011 Readme.

Back to First Page

You may view the ingtallation log file at 'C: WsersMahmoud\AppDatalLocal TemplAuteCAD 20

Y 1




M‘mﬁ
COFEY o Juadd! Jiad

VY



=% Migrate Custom Settings |AJ

Oneor more previous releases of AutoCAD havebeenidentified on
this system. Youcan migrate settings and filesfrom one of the
previous releases ofthe product to AutoCAD 2011.

Migrate settings from:

[AutocaD 2010 - English -

Settings andfiles tomigrate:

[¥] User Profiles

[&#] culfiles

MMNU/MNS files

[¥] User-defined icons

[&] Tool Palettefiles
[#] AutocaD-defined line files
User-defined line files
[¥] AutoCAD-defined hatch pattems
[¥] User-defined hatch pattems
[#] acad.pgp

If you don'twant to migrate these settings now, you can access this
dialog box later throughthe Windows Start menu.

Cancel ] [ Help ]

B Autediesk Licensing

Autodesk

Product License Activation

Welcome to AuteCAD 2011

Wiou have 30 days before you need to actiate your AutolAD 2011 koense.
what would you bke to do?
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Autodesk

Breduct AutofAD 30

. oyl
Rttt code. 148 GV VP B0 ROND TPAR 3018 RCZ XFORCE Kgygen
Toactinte yr AulaCAD 2001 keene A L 0B oo s

et et e proasat.. |mmm
R T T
Mm-mmmm ‘-"*ii*"'h*i

i i e Activation
Spa RS TuE daiE i
LT SR

N W2

".'l
XFORCE
Keygen

XFORCE Keygen 5 s 534
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u 2011 Produ - -

— Autodesk 2011 Products x64 Editiunﬁ—

Feguest: §1148 6VY3 XWPW 03Y6 RDND TP1R 3HUD R6CZ
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Product License Activation

ASCAD 011 Buas been succrasfully scthabedt

erse,
Uringialng AtsCAD 2011 does nat remove e kense.

& Gopy o your acthsios Ebemaion hes bass bed
c D201,

oL BOR R & &ap 84 A 14 Lineas @cha =) e x| oy
@- 0 M:“ Bl 4% 4 ¢ Uncaved Layer Stte T | et Mo +| = et B tyayer v | oo
. . A v |H Bytayer v {8 L

@- 5 £& 88 0 % WMo =
Layers ~ hnngtation = Black ~ Properties

Iy Layout |
—
Regenerating model.
hubeChAD menu urilities loaded.

Command
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¥ Welcome Screen

Getting Started Videos

Create Text and Dimensions

Plot a Drawing Layout

Convert 2D Objects to 3D Objects

Create and Modify 30 Meshes.

New Features Workshop | Learning Path

More Videos

| Online Help

i Show this dialog at startup

/‘(‘-.D.S.“éOE B 555545549

ARl =] Y Ursved Layer Sate

o

D+

L8 0 Q%00

Vody + | Lyes +

— A
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Ml Text
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Save Curent .
{5} Wrspace st

Al dgal



Draw Tools

Icon Command Line Command’s Name A
/ L Line Le
/| xumNE Construction Line eliy las
- PL Polyline alial gia Joghas
O POL Polygon f o) 2aia
jum REC Rectangle Celtica
f‘ A Arc o
©) C Circle 5 s
£3 | REvVCLOUD Revision Cloud i jall e
r~ SPL Spline ool
o EL Ellipse & gamp K3
D Ellipse Arc Sihan e 8
@J I Insert Block Sl 2 )
B B Make Block b oL

- PO Point adas
m H Hatch JaigS
! GD Gradient Sl
[ | =RrEG Region s
& TABLE Insert Table Ll

9

T Multiline Text PUNREIVETi

Yy




Modify Tools

Icon Command Line | Command’s Name 4
.62 E Erase e
0& CO,CP copy o
Alﬁ MI Mirror 3
& 0] Offset s g 8 M ms
ol s Amay (A2 5 B sgre) i
"‘ M Move Jis

RO Rotate 2
SC Scale anall st
S Stretch Sl Jazhaas

b TR Trim ) laldally Lall Jad
- EX Extend Alha Jhall s
] Break at point i o Joad
U BR Break Josd
s I Join oy o) o
i;_ CHA Chamfer ddlesall sme v Losy cphas o uag
?" F Fillet ABlall dran e g (phas e Jos
g X explode s
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(e gy At )l o) g8l Loy

File ale Draw i) &) g3l
Edit adll &l gal - Dimension At
View w=aall Modify Jaaedll il g0
Insert z 3l Parametic i G g0
Format Gawiil) &l gl window )
Tools <l Y1 Help sac L
Express il

~3 ke Sekany g Sga¥ | bay o

-leiay amll A )l @l W) e (s i3 -1( Home) -1
(draw, modify, layers, annotation, block, properties, utilities, clipboard)

Tabs 3 ';U%O @

Panels b v Draw
| v Madiy |
v Layers 1
v Action Recorder ;
¥ Basic Annctation
v Block

‘ ¥ Show Panzl Titles

¥ Properties
¥ Clipboard

L ie s W - (Insert) -2

(Block, Attributes, Reference, point cloud, Import, Data, Linking & Extraction)
=idshall g AV g paill el ) e SN Jwxll -1 (Annotate) -3
.(Text, linear, Multieader, Table)
-rAaaigdh alal) e S22 9 -I(Parametric) -4

Yo



. (Geometric, Dimensional, manage)
5 bl Alad) dda )3 5 231 58 G ye il e 5 55 -2(View) -5
NS o i) (g By sl e (e WSy g A pl) 838U G pe (3,0
oA clibal g sl Al G ye (View) 4l 833 s 5all (toolbars)
2523l 5 autocad gebin o Jaaadll el 5l (e (s s s el - (Manage):-6
Gilankaill
.(Action recorder, customization, Applications, Cad Standards)
actydebball Ji el s dcbball jal e 558y 5 z)AY) -(Output) -7
ami ol gaem (5 5k Aelibl dnda
(pdf) Aapay au )l sl LiSay
geb_ll 8l il gl -1 (Express Toole) -8

A\l
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: AS Al
A2
A3

(mm) s38Y) alda (385 aul) s b alaal

210X297 A4
297X 420 A3
420X 594 A2
594X 841 Al
841 X 1189 A0
fou 1 puleiia

Bpraa ) 1 35S Ll Lgans )y 4 sllaall Gl (amy (& Gl s )l ()5S0

) 3 yraaa Lal il g )l b2 Vu..u)facﬂhl ¢daiial) AVl Leaw ) Craay Las laa
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Agaa Javia ual) e My Gadall Leuliiay A 55 0¥ 8 oLl an i3
ey AS 3 W) B 3aa g IS ld A ylal) Glaa gl plkas 8 Da piall Gulate
haiially 5 UYL all) Jas sV (a5 cdal 5 ) il

FORMAT » UNITS

-1 Y ai s ) (e Ll

(A Drawing Units ==
Length Angle
Type: Type: daglyll g o
(RPN =]  [0cmoiDegos [
Precision: Precision:
0.0000 aday - 0 i [
[T Clockwise
acladl opde oldi
Insertion scale
Units to scale ingerted content:
Millmsters gsteddl Basg =
Sample Output
1.5,2.0039.0
3450
Lighting
|Units for specifying the intensity of lighting:
|Intemational  deLua¥l v
= LalE
[ 0K ] [ Cancel ] [ Direction... ] [ Help ]

s mall 51 0 (B 2 g sl a5 (A) Gl e bl

¥4



Drawing P> units

Decimal Ladla Hliss g (S e
architectural (5 _leze
engineering (s34

fractional (&>

scientific ele

-:48) Precision -2
DU Die HLAAY) 1 (e 4821 g
(0) & (0.0000)
-:Jaal ubis insertion scale - 3
i) (B Ao (Al Baa gl RS
-:3:La¥) Lighting - 4
c«}n.aj\ aﬁt\S E.A;J JUi.'\
s International
S | American

ale  Generic
—+ 4o ol (A i | 39> Lot

Format —— Drawing Limits
dallhdl il Gy e



-:Jb
210%279 s8 5 A4 48 55 oy 393 glhac) y 5
(X,Y) 4dllaall clilasy) dl¥a -1

LINE
0,0
297,0
297,210
0,210
CLOSE
(@ skll< i) 3M) sl dudadll cililaay) Yy 2

LINE
@297<0
@210<90
@297<180
CLOSE

Wt lad o

48 398 (e A (33 )l e ) shift Zlide Jara (e SIS 5 HLAAY
setting LA sosnap
-icdigh haal o
SHAP| | i

paia Apaaly (may (M) CSLAY) (B ediall Gdag g Gulalinall 4niy g

e Al 5 Al g 3 ) Cualie Jia

.CTRL4B e laxnly 5l F9 FUda o Jaziai aliil

)



-:A<ui) Jaad 2
GRID| |
Glilie Jhanil g Aoy Ja gadll aalad g 4 gl
aliadil g setting JLia) s ASLAN A3 8 ey SIS (o ellh g Aailal) e Al
CTRL+G e baaly 5l F7 Uk e arias
-rdaladl) Jaad -3
ORTHO ||b_
Alixdil 5 90 da oy Jath ) o) (53 sae JSy 3 0l
.CTRLAD e baaly ol F§ Uik Ao Jazial
=240 90 30 b ghd au) -4
|POLAR | |G
1 S ) 3 S5 U S350 ) i )
(0,30, 60,90, 120, 150, 180, 210, 240, 270, 300, 330)
DLl JOUA (e el g Uiyl 3y 55 01 Ay ) 30 SUal gl ) Uiglaay g
.Additional angle
-1 palindl o 381 -5
|0snap| (1]
Tpaaly dany ) OSLaY) dpani g g el 8 Aagall el Y1 (o 5a s
S i s 5 Al g3 Al Cluatia s

AR\



QLS o8 g Oyl

(A Drafting Settings =3

| Snap and Grid I Polar Tracking | Object Snap |3D Object Snap I Chymamic. Imput I Quic:| 4 | *

Object Snap On {F3) Object Snap Tracking On {F11)

Object Snap modes

O Endpoint gl diads Ly [ Insertion glhadt Select Al

iy Midpoint sieazitl dladi b [ Perpendicular ul.n.u.l
) [¥]Center 3554 75 [ Tangent gulsld

5 [#]Node dade X [l Nearest o

& [¥] Guadrant Biladl gy & [ Apparent intersection st alalizh
. [¥] Intersection atslisly & [F]Parallel gt

. [V] Bxtension slazadi

command. Atracking vector appears when you move the cursor,

; Toa track from an Osnap point, pause over the poirt while in a
AT
To stop tracking, pause overthe point again.

QK ][ Cancel ” Help

-1lay) A Gl -6

|aposhap (]

P e B 43y sl A0S0 JISAYT i iy Y 5 gl Lk s
-;QQ’J\A&Y\ &ia =7
|pucs | L%

gl o Jarami 43Sl y i dplad 5l dallae 4355100 il (a ye
e 5all e a1 SIS A8 el 4 AiTwi 5 (CTRLAL)  (Ae bialy IF6

-1 AAll Jla -8

AR
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st e 5 OVl el (8 e e 05S  ball e JlelY
el 8 oathy (Poe il S LWT  e¥) Jslil 5 ladl) e
Axy ) JIEN) (ailad =11
QP
Al 33805 5 AT JS5 S pallad el ob adle Jariall die
LAY 12
sC{ | gy
ol Ldany (358 JIEI o) Clapiine 3o o) (580 Ola¥) pan S
138 HUEA) A (e g dal g asiies ol yi4gll laill vie Euay
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o |yl g!
DRAW

S

ol boglai!| uy

dsasl § kb
% Ribbon: Home tab » Draw panel » Line
% Menu: Draw »* Line
¥ Toolbar: Draw
EE Command entry: L
uaﬂ.d\
.LAL)J\S}.Q ;.)AJSBJ}\AJA]\LJL;“ wﬁu&mew\gﬂ.ﬁ& da;“ca
Jradia JS03 Wy a3 (S
1 2
x X
\3
%
. clatlatial

Specity first point: Specify a point or press Enter to continue from the
last drawn line or arc (o 5% 4kadill pas3
Specify next point or [Close/Undo]: 4l ddadil) paay
Ll AW Hhull e Al ENTERL ) o) ddast pass
[aal i/ 32e]] s Al ddadall ayans

42l Continues



before entering

;"\ /

before entering

1

after pressing ENTER
@& Close

after enterimg

& Undo

after entering



CIRCLE

©

3313
Jsasd! Gyl

§) Ribbon: Home tab » Draw panel » Circle
£ Menu: Draw » Circle » Center,

% Toolbar: Draw

EE Command entry: C

Gt

® ).1\.3.“ p)) 43.1” )L JU';.'}

Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: Specify a
point or enter an option S _jll dkass

kil CaaiRadius

v



_hdllDiameter

L\&s 2535 23a33P (Three Points)

Tan, Tan, Tan
Gillae A5 Laas

=

7
\____/

2P (Two Points) (sikadi paa3 Q

YA



TTR (Tangent, Tangent, Radius)

N
|' :

Y4



ARC
ousdd !
e (au)
Joagd! @l

% Ribbon: Home tab » Draw panel » Arc
¥ Menu: Draw » Arc

% Toolbar: Draw

EE Command entry: AR

Gt

(55l ska iy g3« el
Specity start pointof arc or [Center]: Specify a point, enter c, or press
ENTER to start tangent to last line, arc, or polyline 4ulall ddadi aaa3

1Y) adadillStart Point
Specify second point of arc or

[Center/End]; 4xGll dkadil) yaas
48l dsiliSecond Point
Specify end point of arc: Specify a point (3) dadill dulgs 2T
3.2
AW

Il Bl ()5S Aol e sladly I3 (o sl ) Lol 353G yp3a3

Lol 1 olai) Gy o pally i) (5 oLl e (e
Center

FH
ous8ll S e daas
aladill S e a3 Specify center point of arc:
adadill) 45 L3S pecify end point of arc or [Angle/chord Length]:



4l Aass End Point

453 Angle
Specify included angle: Specify an angle

included
angle —

::::%-.
1

2

sl JshChord Length
Specify length of chord: Specify a length
N

2 \

;
length of chord
End
el A
Specify end point of arc:
Specify center point of arc or [Angle/Direction/Radius]:

&)



S _yall 4a83 Center Point

imaginary ray e
\ _.-"'2..... \'"Illl
5 1

az
45 M Angle
Specify included angle:

Enter an angle in degrees or specify an angle by moving the pointing device
counterclockwise

angle

2-—-—-,,__"‘

sl IDirection
Specify tangent direction for the start point of arc:

direction
hdl) CiaiRadius
Specify radius of arc:

1
radius

Center
Specify center point of arc:
Specity start point of arc:
Specify end point of arc or [Angle/chord Length]:
4Ll 4dadi End Point

&y



1
2
45 N Angle
Specify included angle:
S8l dshChord Length
Specify length of chord:

Tangent to Last Line, Arc, or Polyline
Ome LaS (o gall &l s

Start, center, end lall S pall ddgla)

Start, center, angle A0 5 ¢S all cdglagl)

Start, center, length Jshall ¢3Syl ddgladll

Start, end, angle 4 30 Al lal

Start, end, direction s cdlgill dladll

Start, end, radius hadll Caal gl dgladl

Center, start, end Al ) ¢ <yl

Center, start, angle a9 gl ¢ S yall

Center, start, length O Jshall cglaall ¢ < yall

ELLIPSE
S|
Jaagd! @l

¢y



% Ribbon: Home tab » Draw panel > Ellipse
¥ Menu: Draw »* Ellipse

¥ Toolbar: Draw

[EE Command entry: EL

Specify axis endpoint of ellipse or [ Arc/ Center/ Isocircle]: Specify a point
or enter an option 4h&ill Ailgd ) saa 2aal

Dl e ddat Axis Endpoint
Distance to Other Axis

1/— _-‘\\‘2
N

elipse by axis endpoint

¢¢



393 Rotation

3
ellipse by rotation
Arc
o8
1_
~ X
:' N 4
".\ \x
'\.\\
\( = x2
Center

e Y
X
1 |
/ *
|

Radius

Diameter

Specify diameter of isocircle: Specify a distance

¢o
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PLINE
bglast!| ddale
Jaagd! @yl

% Ribbon: Home tab » Draw panel » Polyline
% Menu: Draw » Polyline

% Toolbar: Draw

[EE Command entry: PL

Slallatial)
dlS_.S:\ dAc u.A@JA Ji ‘U““}j &L\L&M} 6&33...“\%6&1&0 ;Lauj Lﬂ.\SA:i _.A;\j
ol ¥ HlaAs Q»\ﬁﬂd‘&.}ﬁj‘)ﬂ‘jy‘ &Eh\j:\&kﬁséa\jﬂ\mdnhjgj
Cl_"\é.d\ ‘_An bl el g¥) J:s,}).ﬁ: A (L)L;J\ .na_"m) 3ol 5 AY
el (Jshall (s cdad) Lgia s 5 a¥) jLial ey (s lall (ayY)

(é)\.{:\ c@\)ﬁ JJadll

1 2
X A
3 4
X X
6 5
Specify start point: Specify a point adadill 4l pyaas
Current line-width is <current> Lall = e paad
Specify next point or [Arc/Close/Haltwidth/Length/Undo/Width]: Specify a
point or enter an option ddagil) agaay
aalul)

1



o8l

Arc
Specify endpoint of arc or
[Angle/CEnter/CLose/Direction/Halfwidth/Line/Radius/Second
pt/Undo/Width]: Specify a point (2) or enter an option
2 :
Angle
9151

abadill 49 e (e sill Araiaiall ) B 20a,
Specify included angle:

|'“"‘\.

: .a'l
angleﬂ

Specify endpoint of arc or [Center/Radius]: Specify a point or enter an
option

o8l S pe 2aa3

hadll Caal
)yl Caial paal

Specify center point of arc:

Specify radius of arc: Specify a distance

Specify direction of chord for arc <current>: Specify a point or press
ENTER

Center

Specify center point of arc: Specify a point (2)
Specify endpoint of arc or [Angle/Length]: Specify a point (3) or enter an
option

¢V
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Endpoint of Arc
Specify included angle:
J skl
Specify length of chord:
&2\eIClose

Ay jal g adasi Jo) o JSEN 33lels o 68y
ol Direction

o il Ao 20 olad) amy

Specify the tangent direction from the start point of arc: Specity a point (2)
Specify endpoint of arc: Specify a point (3)

2
Lall = e ol Halfwidth
Ll phal o) ) o gladll aamtie JSE dal g day il da g (e e ge daay
Specify starting half-width <current>: Enter a value or press ENTER
Specify ending half-width <starting width>: Enter a value or press ENTER
Al Aylull Il im se ad yand

half-width

4
f

LallLine

EA



A0V (dashaall axaia) 5a¥) ) asmyy Gusll JLa ez A

kil Caai Radius
Specify radius of arc: Specify a distance
Specify endpoint of arc or [Angle]: Specify a point or enter a

radius—

Endpoint of Arc
il g3l 2L 03

Angle
s sl dadadl 4 ) 3 paas
Specify included angle:
Specify direction of chord for arc <current>: Specify an angle or press
ENTER
4518l ddadiliSecond point
Specify second point on arc: Specify a point (2)
Specify end point of arc: Specify a point (3)
I

2/

2

&13 Undo
el il
o= all Width
oosill ¢ a (e daay
Specify starting width <current>: Enter a value or press ENTER
Specify ending width <starting width>: Enter a value or press ENTER

S,

+

. — -
width
aglad) Aad JRal

€9
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RECTANG
Clatalfg Odalud | mu)
Jeagd! @l

% Ribbon: Home tab » Draw panel » Rectangle
¥ Menu: Draw » Rectangle
% Toolbar: Draw
[EE Command entry: REC
bl
(fillet, chamfer, or square) Aol g Lé (,S;:'d\ 3 (length, width, rotation)
Glalzall pass SliCay

2
4

Al Glddadl) (g je o
Current settings: Rotation =0

Specify first corner point or [ Chamfer/ Elevation/ Fillet/ Thickness/ Width]:
Specify a point or enter an option

L

Chamfer P |

ddasy Jo) oS, Hlaas

o)



Elevation g lai Yl
3D Sy S a5l adkie s Jplaiasal) £l ) s
Fillet Al

Jiaiall Ay 5 ki Cial apaai

Thickness clal)
Width ol

Leadainl Sy Al Jolaiisall 3aaial) Ja gadll (2 je 2aay

oy



Joo :‘6“ ‘
sl aliall L) daidl) o 3o 5 ae sa2aall SN Gl e T Sl
(oo oo
dsasll 5k
Hatch » Draw panel » Ribbon: Home tab ¥
Hatch » Menu: Draw %2
Toolbar: Draw$
Command entry: HAEE

el S waat Ll -
Jal Jala Gsida.n 2T ol -

alag ¥l gl Aals 3380 8 oy jaedill LAl de 2011 AS il A
die (o gball ¥ FLE) e darcally Liag) HLaaV) aadatid g 53 LS Jaaadl

oy



P B

Fle Edt View Insert Format Tools Draw Dimenson Modify Parametic Window Help
Home Insert Annotate Paramelric View Manace Output BuwessToos [EGISC-Ol #© -

et ¢ ~ - Dﬁatch Transparency / o { Ib_\_\\é b4
15t [ Juse Curent v H\HG‘E i
i M [ t Amnotative  Match Close
ANSI31 \ ANSI32 - ]:E IZND”E = E 1 Properties " | Hatch Creation
|

Pattem

Properties v

_“‘_

2ol SN 2 Lt i 2901

R

point or [Select objects/seTtings]: u v

1 point or [Select cbjects/seTtings]: J
weE[sne 6w om0 povaalosiee sosie orrace[pucs o Lurev[ae \scﬁmona@‘mimv EESERED

Englsh (U5 G

Page 19 Secl 197110 At98m (n15 Col 3

8 Golden AlWafi Transla 18 AUTOCAD_SMAR
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paaill 3 gY) 4%, k)
el iy 7 i) o) (aliall AN apaad L

o] 1O

’._.r"-
/
| f | I S—
object selected hatch boundary result

I{(r‘.f ..-". .'-'-.
| ::l l.:
| AUTOCAD | L AUTOCAD

\_/ | | ﬁwgmﬂ/

object selected text selected result

Aaaitl 4 44y jal)

JEN aant Ja gl JEaN Jals d0i aaa oK1y 1Y) A6l s
3lae KA (5 o) o ALl o3 3

s

U/

POLYGON
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FaP-\{
< latéalfg Oddalud | qu)
Joagd! @yl

% Ribbon: Home tab » Draw panel > ¥ » Polygon
¥ Menu: Draw * Polygon
¥ Toolbar: Draw
EE Command entry: POL
O ldlall| deild
s adbadll 38 5 JLA0) s ENTER ¢ Uiie biaal 1024 (A3 (= il JLaa) S

a8l
Enter number of sides <current>: Enter a value between 3 and 1024 or press
ENTER 2=l Jlaa)
Specify center of polygon or [Edge]: Specify a point (1) or enter e
.".I.L%"-
.". "'-
/ '\
i "-\._
L - HHM ..__.J"H"' et
pulyguns
Center of Polygon aliaall S je

h



) 8 5 i
Enter an option [Inscribed in circle/Circumscribed about circle] <current>:
TR 3_plall zos J2)y Enteriorc or press ENTER

Inscribed in Circle Bl (&
@\AM\QQ)JM\M&H\?&\&QBJBN\).Lﬁg_'q.\ajw_.;zj
(ol 8l JSES 3 )
Specify radius of circle: Specify a point (2) or enter a value

L ..:."'-\.:.\-:..\_
D W
= .,

f : h L
T 1

radius |

Circumscribed about Circle
Q}S,g)jcj_.'a.d\ Q\PQ.AMA\L&ALA\ cj..'a.d\ S e (e Adlisal) 2aa
_(‘;_g\ﬁ\ JSES 3 ) GJ& QL'AA\

Specify radius of circle: Specify a distance bl Caal aaa3

radius— .

Edge a8l
o A dall e d el Ll et 3 yh e al il Gy

Specify first endpoint of edge: Specify a point (1)
(1) s aas ¢ oW1 4Ll Adads g
Specify second endpoint of edge: Specify a point (2)

oy
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2
By omilall e dae @lld 8 La aliaall (e ddlide Cilales 2yaad @liCay

aiall 5 4 giiall el LAl e 3LAl
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RAY
glad puy
&\zﬁ: o) 9 t;U.}j\ L )L;
dsasll 5k
£ Ribbon: Home tab » Draw panel » ~ » Ray
£ Menu: Draw > Ray
EE Command entry: RAY
oeny

MJM\M\M"‘J‘SWUJ"“’M‘@aﬁu\h\;é\&uwy#
B2 Aadl GIA (o (ST in A (e 4 sl G se Ble] o cAlDA (0

o9



Al aly 4d g el caals olat) (3303 Y L ) xias (A Lo gladl
(A LS LY aal jaS Lgaladin) (Say
g

Al St e &
Specify start point: Specify a point (1) 4alaul) 483 paa%
Specify through point: Specify a point for the ray to pass through (2)



POINT
alad)

Format Tools Draw

' Layer...
% Layer States Manager...
'-ﬂ Layer tools
| O Color. ..
| Linetype...
Lineweight...
Transparency r
f Scale List...

B Text style...

ﬁ Dimension Style...
E} Table Style...

;ﬁ Multileader Style

To# Point Style...

& Units...
&2 Thickness
Drawing Limits

[[1I] Rename...

Az po L uy
Joasd! 3yl

¥ Ribbon: Home tab » Draw panel » ~ » Point drop-down 3
Multiple Points

current workspace.

¥ Menu: Draw » Point » Single Point

& Toolbar: Draw

EE Command entry: PO

1)



oadtle
M}MJ\&ﬁ}\@@f@&;\wkuﬂ\eﬂjng\ \.AA(:.A';L»:;
1 38 50 e Le (o ) eyl Ll

1Y) it Al S5 s

B[ = X

&
[]
O

Point Size:  |5.0000

(@) Set Size Relative to Screen
() Set Size in Absolute Units

QK H Cancel || Help

dhss lidlSpecify a point:
1o 5 Gl Al o S

1y
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a— DIVIDE
“om
&G}i@d%&dﬁ}i}wd&b&w&hﬂm&é@

dsasl 5k
¥ Ribbon: Home tab » Draw panel » ~ » Point drop-down »
Divide
% Menu: Draw » Point » Divide.
Alul) cbllaiall (e ab ) HLEA) die
prafill ansall jLiiAlSelect object to divide: Use an object selection method

Enter number of segments or [Block]: Enter a value from 2 through 32,767,
Claradill dae Jaalor enter b

Number of Segments ahdl 2o
Sl Akl Jsha e doglute &y e il il o SW
N K
| |

'- i
J b
seled polyling divided inte five paris

1y



Block EREN|
) K sk e 4 luie @y e Llail) an ) oS
Yes
@;Ma};}@n\}bj “_;-S\ d.lal\ U}SJ:XAJ..\AX\XJJBALJ Aaah
_euss‘mau;
No
alli s aladinly 4y slaia of Jad dosed ) e (a8 zea gl s 1) G g
L3 gae g g (il adadll (0

SN

block not aligned block aligned

¢



b - MEASURE

oubed
A gl dasa Joh Je el duiey ol i e I ddads ol glay

dsasll 3k
% Ribbon: Home tab » Draw panel » ~ » Point drop-down =
Measure workspace
% Menu: Draw » Point » Measure

ol
IS A 3 g agd ga s saaal (LS e i) Aatlil il e Lails o

A Glldadl) (g je o
Select object to measure: ax&ill (A LSS
Specify length of segment or [Block]: Specify a distance or enter b
Length of Segment 4=kl sk
el ket (e ey codaall SN e Aigna s b 4 Kl i (KUl
; ALY il padies ) ALl ) o AY)
B‘JY\ U‘J}ij\)}b}uwwh}\‘)‘;ﬁ \.J....u )3\}3..“ u.u\._..}ﬁ
U I NVA YO i RV 5 RN PRI I Y IO 2 BT O\ - SR REA L KT W BN
Lehiss

10



/‘\— seqment lenath
A |

-

f"f’ I‘\.' |
2

SRS

selected object
Jsb Ao dliluesany 0.5 Ha (b)) of @S cpw (s gl o)l

saaxiall L ghadll
segment lengths —|
—B H\-l ——R—s—5 :;EH"?
_/ _H#
select polylines measure every 0.5 units
Block FRN
) Kl sk e aase ey Juald b adadll (Sl
Align Block With Object g ALS B3lae
BYLS
Yes.

48891 L shadll 51ilae oty Cumy Ll 21 oY) ey Jsa 5yl A1)

) No

AL )50 aly ee dall Jsba aaad amy ol 5l Aygl ) (0 ) e Ladla Jas AISY )
sl el Jualal) b
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DONUT
aSasd|

3&»\}&;}\3;)&.«.«3\5&5?‘»)4
dsasl 3k
§ Ribbon: Home tab » Draw panel » ~ » DonutNot available on the

ribbon in the current workspace.
% Menu: Draw » DonutNot available in menus in the current workspace

53
[

= o

Cilllaial) 4008

Al abllaia) yaje o

Specity inside diameter of donut <current>: Specify a distance or press
Enter

8¢ slan B0 a1 B g (0) (ARIA pladl) paaty Cuad 1)

Specify outside diameter of donut <current>: Specify a distance or

press Enter
Specify center of donut or <exit>: Specify a point (1) or press Enter to

end the command

1y



DUREY) danh ey Jaas gl A 1 o) xSl a8 ga (and o

e
O b{}

outside
diameter

Please send us your comments about this page
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&)
MODIFY
Aalad) gl
COPY
o
Jdaa ola) ‘;A 9 Baaa Cliluay ) ol
dsasl Gk

¥ Ribbon: Home tab » Modify panel * CopyNot available on the ribbon
in the current workspace

£ Menu: Modify » CopyNot available in menus in the current workspace.
% Toolbar: Modify

Shortcut menu: Select the objects to copy, and right-click in the drawing
area. Click Copy Selection.

goaill b LR 5 ey SIS g sl Aalie 8 (SI apaas
oaidlall
<Y} 2a COPYMODE .Lilali seuill axe & aSail) eliay
3 |
1 1 P B e
x o) J
S T | a N

Ie=!
S
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Cildlait deild
allal) clallaiall paas S
Select objects: Use an object selection method and press Enter when you
finish
Al agaad
Specify base point or [Displacement/mOde/Multiple] <Displacement>:
Specify a base point or

enter an option ac ) ) Adadil) pyaas
Displacement aal Y
CEaY) aaainly syl 5 Al Ailadl) y0n
Multiple Qdxla
Ol Baal Llali o ) S8 s ja¥) (pad a3 a5l Jaail) e g alae) G slay
Y

Please send us your comments about this page
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ROTATE
Higed

bl Adad J g WISy 4
dsasl 3k

£ Ribbon: Home tab » Modify panel » RotateNot available on the
ribbon in the current workspace
¥ Menu: Modify » RotateNot available in menus in the current
workspace
% Toolbar: Modify
Shortcut menu: Select the objects to rotate, and right-click in the drawing
area. Click Rotate.

3y (358 Gan¥) )l E sl Jlae 8y o saill LK) saa

o172

d EH

w [Ix[
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Clallaiall 44308
Al cbllaiall (e Qb e LA die
Current positive angle in UCS: ANGDIR=current ANGBASE=current

4l
Select objects: Use an object selection method and press Enter when you
finish JET pass
Specify base point: Specify a point 3ac 8l Adads paas
Specify
rotation angle or [Copy/Reference]: Enter an angle, specify a point, enter c,
or enter r Olosall a0
Rotation Angle 4 )
gt ddglh dgusd
Copy T
Baaaal) K e A (L)
Reference gl

(ae Mie el a sl ledie 3aaa Badase Al ) (A Al ) e sl 5
Please send us your .ps !l 4pali 8l gal 45 ) ga Ailaall 2 gaa a0 LS
comments about this page
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STRETCH
Al ¥ e

(:L»A;Y\ JaSis sale }i paa sl
dsasl 3k
¥ Ribbon: Home tab » Modify panel »* StretchNot available on the
ribbon in the current workspace
§ Menu: Modify » StretchNot available in menus in the current

workspace
% Toolbar: Modify

oadlall
DAl sall Jie il e ) ) 3280 Wi e Lgihalal oty A1) Kl S

bl 408
Select objects to stretch by crossing-window or crossing-polygon...
A pass
Select objects: Use the cpolygon option or the crossing object selection
method, and press Enter. Individually selected objects and objects that are
completely enclosed by the crossing selection are moved rather than
stretched.

vy



T
B ool
2
JSEN 20 2 el dabaiall A6 5 A 5Y) Adail) as JSAN L em e LS
Base Point sae &l s

Specify base point or [Displacement] <last displacement>: Specify a base
point or enter displacement coordinates
3ac @l ddady pass

Specity second point or <use first point as displacement>: Specify a second
point, or press Enter to use the previous coordinates as a displacement

Al o) J Y0 ddasil) pass
Displacement EENEN
Specify displacement <last value>: Enter displacement values for X,Y (and
optionally Z)

dal Y aass

3
sac i) Akais ) Adlesall 4a g0 (po JSEN Miad i gus Al ALl JWAL Caad 13)

OFFSET
LS B 13

V¢



O ringe A ) s Clgimiay i3 s Jaglad 58 pall sanie il 52 Gl

Joagd! @yl
% Ribbon: Home tab » Modify panel » Offset
£ Menu: Modify » Offset
£ Toolbar: Modify
udlal)

LSl Aal 3l aay Al A (e gl Baaae Ailsey v (5] da) ) apkaiads
e el e 0at Al a gl BIAT Allad Al S 200 ) adad gkt
linial) g4 ) giall Lo gladld)

e

_ 2

,?i - ¥ = |
1
( ji
."'\-.
\ R
polyline polyline with
nffapt

Oldlall deil

Alull cbllaiall (e Qb ) HLEA) e

Current settings: Erase source = current Layer = current OFFSETGAPTYPE
‘\_tﬂéj\ Clac Y= current



Specify Offset Distanceor [Through/Erase/Layer <current>: Specify a
4a) 3¥) 233 distance, enter an option, or press Enter

Offset Distance dal HY) Adlisa
A EN{IPWEN | VS AREURT NV S PWENE BN
Exit
oY) ez s A
Cazall Multiple
Aal Y Adlie Jerin Aa) ¥ Adee ) S8 die Canaall) 4a) ) aUad e dasisl
Allad)
Undo a5l
bl Bl e an) il
Through A
532 aq 4 Ly e ) ay Ol < el ]

4dali ayaat DA e Ll 1N e Badaiial) Jagdadll Aa) Y Jas e geuiliil) JuadY -:43adl
A0 e QAL Gl g agtiecal) Aaded Chiaiia (e Gl

1

object selected
throuch point object offset
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Exit
Multiple
Undo
Erase T
Layer Ak
vl A e Adlad) dgdall e ikl LSty Cop OIS 13) e dasy

Fagall Sl g1 a iy 4d) W) 8 gy 8 LB LS -2l dage Adaale
Jue aadaind zals jll 1 Aol g cali pall Baae) (pa iiag g S g5 0¥ (8 Jaa
L8l sall sy (5 il a3l Jlae ) L s i aaigh) Jlac¥) (e 3K
G gll Il HAl) avanat Jae Liay) aadaindi s Al 5 lad) 5 ol ey jiasall
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MIRROR
R

Baaaal) AWK e daiUae A0 (LSS

dsasl 3k
£ Ribbon: Home tab » Modify panel » Mirror
% Menu: Modify » Mirror
£ Toolbar: Modify
Lasld)

bha e I e dee s (JSE s as )l Caal Jiaill culslS) oLl SliSay

1

"t

,.-"'---___ a __-'—-I‘ L
‘/?j . | 2
— — s

Eff:
\
I e e WS il olat) junt Y (yad Ao (g gia anad (l&all Jae die -:3daaSla

Ot o el e Y1 JSAN (8 LS il alSad) Jead 5 Hlead) e J5Y)
1 ! MIRRTEXT Uil jpic

R A R3
B
S w AN A2
10K Mor 0K

bafera mirroring aftar mirrening after mirroring

MIRRTEXT=1 MIRRTEXT=0
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Gilullait| Aail
Al Clllaiall (g je By V) LEA) die
Select objects: Use an object selection method and press Enter to finish
JSEd) aaas
Specify first point of mirror line: Specify a point oY) ddagil) yasi
Specify second point of mirror line: Specify a point adadil] apaas
)

-*',:"'_u,-_-- ."'-;;‘:\" -'-':_'H. ":_..'«.
i@ Q) ®
objects selected 1

Erase source objects? [Yes/No] <N>: Enter y or n, or press Enter
Yes
LA.AY\ S g (AM‘)M Gsa.ujs,.,d\ J};A\ o

No

@) F__"‘. '::"‘
Pt '.L___.‘__.-'I - b
original objects
retained

_’/___

TRIM
aad g uldd

vAa



?L‘“;Y\ 240 e.\h:\
dsasll 5k
% Ribbon: Home tab » Modify panel » Trim and Extend drop-down »
Trim
§ Menu: Modify » Trim
% Toolbar: Modify
paklll
Jall b

0

Sldlalll deiLd
Al cbllaiall (e Qb ) LSRN die
Current settings: Projection = current, Edge = current

Select cutting Ll Glalae )
edges...

Select objects or <select all>: Select one or more objects and press Enter, or

press Enter to select all displayed objects QLS sl



\

ffil“\
o
il

selected ull|n1_:|
edge

Select object to  trim  or  shift-select to  extend or
[Fence/Crossing/Project/Edge/eRase/Undo]: Select an object to trim, hold
down SHIFT and select an object to extend it instead, or enter an option

SIS Ll

clite Ao haall vie o dadh adadll e jai®s ¥ rem Y dee
2343 (gl extend (A <Y Jsati trem oY) LAl g Uselia el&d) g shift

Axkad Jay sl
Object to Trim achadll KT s
A
P s SR
-~ i _T“-.\:.:
(1)
|.-' | I .-'.|
T | I| - f
N
objects to frim
Shift-Select to Extend 2aaill eVl Ll
il syl ey Jill Al A Ll 138 s i) (e 0y plosa¥) 2
Erase )
daie g JKEY) pass
Undo el Al
el il al

Please send us your comments about this page
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EXTEND
el
Quick Reference
JEEY) 2 ) adad
dsasl 3k
% Ribbon: Home tab » Modify panel » Trim and Extend drop-down
ExtendNot available on the ribbon in the current workspace

§ Menu: Modify » ExtendNot available in menus in the current
workspace
% Toolbar: Modify

wadlall

59
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cilatlatal) daild
Al Gldlaidl (g je o Y LEA) die

Current settings: Projection = current, Edge = current Al clalac )
Select boundary edges... Jgaall Cal sa aaas

Select objects or <select all>: Select one or more objects and press Enter, or
J&N lsdlpress Enter to select all displayed objects

Select  object to extend or  shift-select to  trim  or
[Fence/Crossing/Project/Edge/Undo]: Select objects to extend, or hold down
SHIFT and select an object to trim, or enter an option
) A J et shift gl i die grem V) peSe 8 extend ) (B U - Adaadle
trem

Shift-Select to Trim
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Erase » Modify panel » Ribbon: Home tab %
Erase » Menu: Modify ¥
Toolbar: Modify &
Shortcut menu: Select the objects to erase, right-click in the drawing area,
and click Erase.
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EXPLODE
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¥ Ribbon: Home tab » Modify panel » Explode
£ Menu: Modify » Explode
% Toolbar: Modify
uasdlddl

Jaiiy daa o S b€l el il sSa Jnad i Lesie Sl HSH s
.polyline ¢S sL)

Tliay) A0t QIS Jads
2D and Lightweight Polyline, 3D Polyline, 3D Solid, Annotative Objects,
Arc, Block, Body, Circle, Leaders, Mesh Objects, Multiline Text, Multiline,
Polyface Mesh, Region
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Array Dialog Box
*» 0 - - -
Adgaall ylg> Hgdia
LIS e 48 jaina LA
Ay Array =3
o Becrai oy Poer Aray () Seect st
0 objects selected
E Flows: 4 |I|:| Columns: 4
Offset distance and direction
Oococod
— Oocoood
: 1.0000
Fow oft i | (B =SS
Column offset: 1.0000 E
Angle of amay: 0 @
1) Bydefault, f the row offset is negative,
'Y rows are added downward. K the 0

Tip

column offset is negative, columns are
added to the left.

Rectangular Array

Array » Modify panel » Ribbon: Home tab
Array » Menu: Modify ¥

Toolbar: Modify &

Command entry: arrayE=
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Rows
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Center Point ddagill S e
Pick Center Point S ) dday s
oosball Aol g S yall ddagy Liidld
Method and Values ) 45, Hlall
Ankadll 48 saia4l) &Q\.’ﬁlﬁ\ 8 5 L] daad il c""j\ g 4dy ylall daay
Method 44y )bl
Total Number of Items aliall e Jleal
(4) o dpzal V) el ccssbiall & Hedai Sl sl axe aaay
Angle to Fill (el 440 )

Olosl) aaat Aaa sall Al Al ) 2aa3 JIA (1o A8 s iaall ana 2aay
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Pick Angle Between Items

Rotate Items as Copied gl jualiall 505
Object Base Point adaail) S 3ac s

S e Adali (LS <08 48 gheaall Leia ()5S0 o gas ) ApnisY) Al 20
(Y Jsaall (e e WS

Base point settings by object

Object type Default base point

Arc, circle, ellipse Center point S !

First corner 4530
Polygon, rectangle Sy

Donut, line, polyline, 3D polyline, | Starting point 4l
ray, spline adadill

Insertion point ahl&s
Block, paragraph text, single-line text Laal|

Construction lines Midpoint sl
Region Grip point 4.l Jalas
Select Objects LKD) pass
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FILLET
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% Ribbon: Home tab » Modify panel » Chamfer and Fillet drop-down
» Fillet.
§ Menu: Modify » Fillet
% Toolbar: Modify
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Current settings: Mode = current, Radius = curren 4llall Cilalae Wi
Select first objector [Undo/Polyline/Radius/Trim/Multiple]: Use an object

selection method or enter an option Js¥) (Al paas
Js¥) IS First Object

GRSl (e J oY) s

L I |

| vy

firal selected object second selected resut
object

Select second object or shift-select to apply corner: Use an object selection

method or hold down Shift and select an object to create a sharp corner
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CHAMEFER
ol cdad
e.\siwu c_b\jaj\ cl:é
dsasl Gk

§ Ribbon: Home tab » Modify panel » Chamfer and Fillet drop-down
# Chamfer

% Menu: Modify » Chamfer

% Toolbar: Modify

UAQAS‘
S paan (g il G g lanaad i cliloaall (3pakai Ay

q¢



Oldlalt deiLd
Al abllaia) (aje S

(TRIM mode) Current chamfer Distl = current, Dist2 = current @'4}5\
Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]:

Use an object selection method or enter an option Js¥) ball s

First Line ba Jy
el 1591 ddlall yyass
Undo el Al
sshd JAl e aal il
Polyline Baaxia Ja glad
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Distance adlll
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£ Ribbon: Home tab » Modify panel *» ~ » Lengthen
§ Menu: Modify » Lengthen
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Select an object or [DElta/Percent/Total/DYnamic]: Select one object or
enter an option (A1 2aas

Delta ()
Y1 ) A (e il sl 3L (e HASH sk i
Delta Length ) J s
Baasal) 300 L awad) Joda yurty,
delta length
object selected
Angle Ll
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delta angle
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Percent Aaally
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% Ribbon: Home tab » Modify panel » ~ » Break

& Ribbon: Home tab » Modify panel » ~ » Break at Point
£ Menu: Modify » Break

% Toolbar: Modify
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S - I ¥ S —
1 2

Clablaiall 44318

Al cllliall e oY) LSRN die
Select object: Use an object selection method, or specify the first break
point (1) on an object Jxadll I g¥) dhasill 3aa3 o) (K aas
Specify second break point or [First point]: Specify the second break point
(2) or enter flaadll 4Gl Aadil) aaas
Specify first break point:
Specify second break point:



before break
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¥ Ribbon: Home tab » Modify panel » ™ > Reverse
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LAYER
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Jpas!! ko

% Ribbon: Home tab » Layers panel * Layer Properties Manager
% Menu: Format » Layer
% Toolbar: Layer

EE Command entry: 'layer for transparent use

uadlall

Gkl allad pa (aje o

annotations

dimensions

objecis

sample layers
Jhie @l Al (e (el 5 LV Ay ) (o 3kl il sty
Al a yag ddahall (o 83 g sall Gailiaddl e a2l sl s o 5l
Al o5l a0

Layer Properties in Viewports
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7 Linetype Manager

- Linetype filters
[Show all linetypes LI I™ Invert fiter

Current

Current Linetyy 74 Load or Reload Linetypes

Linetype File |
ByLayer I—I -
ByBlock
Continuous

Available Linetypes

Linetype | Description
ACAD_ISO02w100 IS0 dash
ACAD_ISO03w100 1S0 dash space
ACAD_ISO04w100 150 long-dash dot : ;
ACAD_|SO05wW100 150 long-dash double-dot ..
ACAD_ISO0BW100 IS0 long-dash triple-dat ___ ...
ACAD_ISO07w100

ACAD_ISO08w100 IS0 long-dash short-dash ____
ACAD_ISO09w100 IS0 long-dash double-short-dash ____
ACAD_ISO10W100 IS0 dashdot _. __. .
ACAD_ISO11W100 150 double-dash dot
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MODIFY » ARRAY
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Method and values
Method: ({7 -
Total number of items & Angle to fil j @
Total number of items: ’5— M %
Aingle ta fill T =
Angle between items: J

15  For angle ta fill. a positive value specifies
counterclockwise rotation. A negative value
Tim specifies clockwise rotation,
Cancel

M ““’

v Ruotate items as copied M Help
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DRAW »
CIRCLE »
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R » 50
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§ Ribbon: Home tab » Annotation panel * Dimension drop-down
Linear¥» Menu: Dimension » Linear
¥ Toolbar: Dimension
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